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1.Увод
Excel шаблон „Zavrsni2012.xls“, служи за израду завршног рачуна за буџетске кориснике.
Датотека је урађена у MS Office 2003 и компатибилна је са MS Office 2000.
Тестирана је и ради под MS Office 2007 и MS Office 2010.
2.Процедура за спашавање завршних рачуна
Договорена декларација за назив фајла је “Zavrsni_XXXXX_N.xls”, где је XXXXX ознака ЈББК (са водећим нулама), а N ознака статусне промене. Уколико није било статусне промене ознака N је 0, а уколико је било статусне промене ознака N за период пре статусне промене је 1, а после статусне промене 2.
Фајл је потребно сачувати са екстензијом xls (MS Office 2003), а не xlsx (MS Office
2007).
3.Подешавање Excel-a
3.1 За рад са Мicrosoft Office EXCEL 2003
Да би радили програмиски модули у саставу шаблона „Zavrsni2012.xls“, потребно је да EXCEL на локалном рачунару буде подешен на следећи начин. Отворите EXCEL и пронађете опцију Tools/Macro/Security као на слици 1
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Слика 1
У прозору Security, на картици Security Level потврдите опцију Medium као на слици 2, а на картици Trusted Publishers потврдите обе Trust опције као на слици
3.
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Слика 2
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Слика 3
Након тога сачувајте све измене и затворите EXCEL. Приликом следећег отварања EXCEL фајла, приказаће се екран као на слици 4 и потребно је да увек одаберете опцију Enable Macros
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Слика4
3.2 За рад са Мicrosoft Office EXCEL 2007
Да би радили програмиски модули у саставу шаблона „Zavrsni2012.xls“, потребно је да EXCEL на локалном рачунару буде подешен на следећи начин. Ако је видљива линија испод “Toolbars”
‘Security Warning Macros have been disabled’ кликнути на ‘Options’ слика 5
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Potrebno je uci u Tools>Macro>Security i podesi
(excel 2003)
ili office button > excel options > frust center > frust center seffings > macro seffings >
enable all macros > ok > ok (excel 2007).
U oba slutaja €ekirati Trust access to the Visual Basic (VBA) project object model

1 Zatim izaci iz programa pa ponovo pokrenuti datoteku

Security Level na MEDIUM ili LOW.

U kartici "Podaci" popunjavaju se podaci o korisniku budzetskih sredstava i njih je
‘neophodno unefi zhog dtampe obrazaca. Jedinstveni broj KBS i mati¢ni broj se popunjavaju
sa vodecim nulama.

U karficama UnObrl, UnObr2, UnObr3, UnObrd, UnObrS :

Popunjavaju se samo bela polja, dok se u zasentenim podaci sami izraéunavaju.

Nisu dozvoljeni zarezi i tagke, podaci se upisuju samo kao celi brojevi.

11 Pritiskom na zeleno dugme "Stampa"" dobija se forma za Stampu za taj obrazac.
2
U Kartici "Kontrole" nalaze se logike kontrole u uporedenja ispravnosti jedinstvenog broja
KBS i mafiénog broja prema spisku Uprave za trezor. Ukoliko su polja crvene boje,
maéi da ta logitka kontrola nije dobra ili su neispravai ili neupareni jedinstveni broj KBS i
12 matiéni broj (treba da budu zelene boje).
1
Na kraju rada, sveska se spasava kao "Zavrsni_XXXXX_N, gde je XXXXX oznaka JBBK,
aN oznaka statusne promene. Ukoliko nije bilo statusne promene oznaka N je
ukoliko e bilo statusne promene oznaka N za period pre statusne promene je
15 statusne promene"2".
Postupak spasavanja:
File>Save As...

16 Zavrsni_00438_0.xls (primer za JBKB 438 i bez statusne promene)
17
18
18
20
21
2

l‘—u 4 » ¥ _Uputstvo, &7 UnObrl , UnObr2 ,~UnObr3 , UnObré

Ready |





Слика 5
Чекирати избор на „Enable this content’ и потврдити на 'OK’.
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Potrebno je uci u Tools>Macro>Security i podesi
(excel 2003)
ili office button > excel options > frust center > frust center seffings > macro seffings >
enable all macros > ok > ok (excel 2007).
U oba slutaja €ekirati Trust access to the Visual Basic (VBA) project object model
1 Zatim izaci iz programa pa ponovo pokrenuti datoteku

Security Level na MEDIUM ili LOW.

Microsoft Office Security Options

@ Security Alert - Macros & ActiveX

2

U kartici "Podaci" popunjavaju se podaci o korisniku budzetskih sredstava i njihje | | Macro
i zhog & instveni broj KBS i i broj i | Macros have been dsabled. Macros might contain viuses or ther security hazercs. Do

neophodno uneti zbog Stampe obrazaca. Jedinstveni broj KBS i matitni broj se popunig| 0 L e e o e

Slisa vodecim anlama. Warning: It s not possible to determine that this content came from a

g trustworthy source. You should leave this content disabled unless the

5 Ulkarticama UnObrl, UnObr2, UnObr3, UnObr4, UnObrS : content provides critical functionality and you trust its source.

5 Vere nformation

7 Popunjavaju se samo bela polia, dok se u zasentenim podaci sami izratunavaju. FiePath: - D:1APP Produkaia\ZR VR2009 KonacnaKorsriciilezavrsi2009.xis

s ® el protect me from urknonn content recommended)

9 Nisu dozvoljeni zareri i tagke, podaci se upisuju samo kao celi brojevi. © Enable tis content

11 Pritiskom na zeleno dugme "Stampa"" dobija se forma za Stampu za taj obrazac.
2

U kartici "Kontrole'" nalaze se logi¢ke kontrole u uporedenja ispravnosti jedinstvenog}
KBS i mafiénog broja prema spisku Uprave za trezor. Ukoliko su polja crvene boje,
maéi da ta logitka kontrola nije dobra ili su neispravni ili neupareni jedinstveni broj K]

12 matiéni broj (treba da budu zelene boje).

. pen the Trust Center
Na kraju rada, sveska se spasava kao "Zavrsni_XXXXX_N, gde je XXXXX oznaka JBBK,
aN oznaka statusne promene. Ukoliko nije bilo statusne promene oznaka N je
ukoliko e bilo statusne promene oznaka N za period pre statusne promene je

15 statusne promene"2".

Postupak spasavanja:
File>Save As...

16 Zavrsni_00438_0.xls (primer za JBKB 438 i bez statusne promene)
17
18
19
20
21
2

ﬁ—[u 4 » ¥ _Uputstvo, &7 UnObrl , UnObr2 ,~UnObr3 , UnObré

Ready |




Слика 6
Ако није видљива линија испод ‘Toolbars’
‘Security Warning Macros have been disabled’
Кликнути на дугме “Office Button” у левом горњем углу и на падајућем менију кликнути на дугме „Excel Options’. Слика 7
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U Kartici "Kontrole" nalaze se logike kontrole u uporedenja ispravnosti jedinstvenog broja
KBS i mafiénog broja prema spisku Uprave za trezor. Ukoliko su polja crvene boje,

maéi da ta logitka kontrola nije dobra ili su neispravai ili neupareni jedinstveni broj KBS i
13 matiéni broj (treba da budu zelene boje).

Na kraju rada, sveska se spasava kao "Zavrsni_XXXXX_N, gde je XXXXX oznaka JBBK,
aN oznaka statusne promene. Ukoliko nije bilo statusne promene oznaka N je
ukoliko je bilo statusne promene oznaka N za period pre statusne promene je "1", a posle
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Postupak spasavanja:
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Слика 7
Из менија са леве стране изабере се ‘Trust Center’ и кликнути на дугме ‘Trust
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Formulas

U oba slutaja Eekirati Trust access to the Visual Basic (VB| =~ Proofing
1 Zatim izaci iz programa pa ponovo pokrenuti datoteku save
2 Advanced
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neophodno uneti zbog $tampe obrazaca. Jedinstveni broj K | CUst°mz
2 sa vodetim nulama. Addins
: e
5 Ulkarticama UnObrl, UnObr2, UnObr3, UnObr4, UnObr |
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7 Popunjavaju se samo bela polja, dok se u zasencenim podad
s
9 Nisu dozvoljeni zareri i tagke, podaci se upisuju samo kao

11 Pritiskom na zeleno dugme "Stampa"" dobij
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U kartici "Kontrole'" nalaze se logi¢ke kontrole u uporede
KBS i mafiénog broja prema spisku Uprave za trezor. Ukolj
maéi da ta logitka kontrola nije dobra ili su neispravai

12 matiéni broj (treba da budu zelene boje).

1

Na kraju rada, sveska se spasava kao "Zavrsni_XXXXX_}
aN oznaka statusne promene. Ukoliko nije bilo statusne p
ukoliko je bilo statusne promene oznaka N za period pre st3

15 statusne promene’
Postupak spasavanja:
File>Save As...

@ Help keep your documents safe and your computer secure and healthy.

Protecting your privacy.

Microsoft cares about your privacy. For more information about how Microsoft Office Excel helps to protect your privacy,
please see the privacy statements

Show the Microsoft Office Excel privacy statement
Microsoft Office Online privacy statement
Customer Experience Improvement Proaram

Security & more
Learn more about protecting your privacy and securiy from Microsolft Office Online.

Microsoft Windows Security Center
Microsoft Trustworthy Computing

Microsoft Office Excel Trust Center

The Trust Center contains security and privacy settings. These settings help keep your computer
secure, We recommend that you do not change these settings. ust Center Settings.
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Center Settings’. Слика 8
Слика 8
Изабрати са леве стране „Macro settings’ и на понуђеном избору чекирати 'Enable all macros'. Такође је потребно да је чекирано и поље ‘Trust access to the VBA
project object model’. Потврдити избор на 'OK'.
 Слика 9
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U kartici "Kontrole'" nalaze se logi¢ke kontrole u uporede
KBS i mafiénog broja prema spisku Uprave za trezor. Ukoli
maéi da ta logitka kontrola nije dobra ili su neispravai

12 matiéni broj (treba da budu zelene boje).

1

Na kraju rada, sveska se spasava kao "Zavrsni_XXXXX_]
aN oznaka statusne promene. Ukoliko nije bilo statusne p
ukoliko je bilo statusne promene oznaka N za period pre st3

15 statusne promene’
Postupak spasavanja:
File>Save As...

16 Zavrsni_00438_0.xls (primer za JBKB 438 i bez statusne pr
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3.3 За рад са Мicrosoft Office EXCEL 2010
Да би радили програмиски модули у саставу шаблона „Zavrsni2012.xls“, потребно је да EXCEL на локалном рачунару буде подешен на следећи начин. Кликнути на дугме “File” у левом горњем углу и на падајућем менију кликнути на дугме „Options’.
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Из менија са леве стране изабере се ‘Trust Center’ и кликнути на дугме ‘Trust
Center Settings’
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(excel 2003)
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Fe——

Excel Options

ili office button > excel options > trust center > trust cd |
lenable all macros > ok > ok (excel 2007).

[U oba slutaja €ekirati Trust access to the Visual Basic]
[Zatim izaci iz krenuti datoteku
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neophodno unefi zhog Stampe obrazaca. Jedinstveni
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aN omaka statusne promene. Ukoliko nije bilo statusi|

ukoliko je bilo statusne promene ozmaka N za period pi|

15 statusne promene'

Postupak spasavanja: |
|

File>Save As...
Zavrsni_004358_0.xls (primer za JBKB 438 i bez status],
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Formulas

Procfing

Save

Language

Advanced
Custonize Ribbon
Quick Access Toolbar

Addns

O Help keep your documents safe and your computer secure and healthy.

Protecting your privacy.

Microsoft cares about your privacy. For more information about how Microsoft Excel helps to protect your privacy, please

see the privacy statements.

Show the Microsoft Excel priva
Office.com privacy statement
Customer Experience Improvement Program

statement

Security & more
Learn more about protecting your privacy and securiy from Office.com.
Microsoft Trustworthy Computing
Microsoft Excel Trust Center

The Trust Center contains security and privacy settings. These settings help keep your
computer secure. We recommend that you do not change these settings.
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Слика 11
Изабрати са леве стране „Macro settings’ и на понуђеном избору чекирати 'Enable all macros'. Такође је потребно да је чекирано и поље ‘Trust access to the VBA project object model’. Потврдити избор на 'OK'.
[image: image14.png]Home | Inset  Pagelayout  Formulas  Data  Review  View  Developer

;;“‘wv Times New Roman « 12 = A" A" | SiweepTet Tet N 5 | Nomal Bad Good - i ;::I":S“’“ o )
"I romsame B 7 U000 A B Kbl == == B e PR e
Cipboara Al Font | Aignment | umber | styes cels | giting |
AL - e | Potrebno je udi u Tools>Macro>Security i podesiti Security Level na MEDIUM ifi LOW. El
8 | ¢ [ b [ E [ F [ 6 [ A [ T [ J [ K[ L [ W [ N o0 [ P [ acC
[Potrebno je uci u Tools>Macro>Security i podesiti Secprifs: Las:al na MEDIIAL ili LOW é
(excel 2003) Trust Center m
il office button > excel options > trust center > trust cd||
[enable all macros > ok > ok (excel 2007). Trusted Pubishers
|U oba slutaja &ekirati Trust access to the Visual Basic| Comotsiis
|Zatim izaéiiz frustedtotions Disable all macros without notification
2] Trusted Documents Disable all macros ith notiication
U kartici "Podaci" popunjavaju se podaci o korisniku H{| | | aqa.ns © Disable all macros except cigtal signed macros
neophodno unefi zhog Stampe obrazaca. Jedimstvenibr(| ||| | o © Enable il macros not recommended; potentialy dangerous code can rur)
2 fon vodecim sulzma. e Macro et
5 U karticama UnObrl, UnObr2, UnObr3, UnObrd, UnOl| || rorecteq view Trust access o the VBA project object model
[
7 Popunjavaju se samo bela polja, dok se u zasencenim pl{ ||| "'****% %"
s External Content
9 Nisu dozvoljeni zarezi i tatke, podaci se upisuju samo I | File Block Settings |
10] « Privacy Options
11 Pritiskom na zeleno dugme "$tampa" dobija se forma { |
2
U kartici "Kontrole'" nalaze se logi¢ke kontrole u uporl |
KBS i matiénog broja prema spisku Uprave za trezor. {
maéi da ta logitka kontrola nije dobra li su neispravi||
13 matiéni broj (treba da budu zelene boje).
g
Na kraju rada, sveska se spasava kao "Zavrsni_XXXJ|
aN ozmaka statusne promene. Ukoliko nije bilo s%.
ukoliko je bilo statusne promene ozmaka N za period pi|
15 statusne promene™2"". |
Postupak spasavanja:
File>Save As...
Zavrsni_004358_0.xls (primer za JBKB 438 i bez status{|
o)
> ¥ |_Uputstvo ATFFERY UnObri . UnObr2 . UnObr3 . UnObré . UnObrS d {41 m 1 [l

955 AM
08/02/2011

) i)



Слика 12
3.4 Подешавање аутоматског рачунања износа код синтетичких конта
Да би формуле у обрасцу током уноса аутоматски биле активне потребно је активирати опцију „Automatic Workbook Calculation“
За EXCEL 2003:
Пронађите опцију Tools/Options као на слици 13
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Слика 13
У прозору Options, на картици Calculation одаберите опцију Automatic као на слици 14 и потврдите.
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Слика 14
За EXCEL 2007:
Кликнути на дугме Office Button у левом горњем углу и на падајућем менију кликнути на дугме Excel Options као на слици 15.
[image: image10.png]DR NPETS

Open

Congert

Save &

print

Prepare

Send

Publish

Close

N e e e e

KONTA za registar
Copy of aaaa
Test

IPtelefoni 2010.08-10
Januar_2010_2011-PONOVO.
_Klasa 6 PPKorisnici 31.01.2011
PR_FFFFF_000_MMGGGG

_Klasa 7_PPKorisni
_Klasa 7_PPKorisni
_Klasa_6_PPKorisni
_Klasa_6_PPKorisni
Januar_2010_2011

Kiasa 7_2010.godina

2010.g0d.
Januar_2010_2011
2009.g0d.

Kiasa_7_2009.godina

Kiase 410000

ici 31.12.2010 2010 vt Panovo.
ici 31.01.2011.

ici 31.12.2010_2010 Ponove
ici 31.12.2010 2010 vt

PR R RETRE DR R D

(2 s

KONTA za registar Kase 410000 [Compatibility Mode] - Microsoft Excel

L

SRS ISSEIC R N

5

Reasy |

View @- o
Shiwrap Tet General B g [oma Bad Good Newal - Em T @ émomm- A7 A
= il
Merge & Center - | [$ = % » || %8 %] e [calculation | [EEEEEEEN Explanatory... [Nt ] || Insert Delete Fomat H D SoREFnoa
Alignment 5 ] 5 stes celts Editing
6 | A | | C [ ™M | N ] P ] TR [ 5 [ T [ U v W X | v |
= O





Слика 15
Из менија са леве стране изаберите Formulas. У секцији Calculation Options, у подсекцији Workbook Calculation одаберите опцију Automatic као на слици 16 и
потврдите.
[image: image16.png]H9 ¢ -&-

KONTA za registar Klase 410000 [Compatibility Mode] - Microsoft Excel -

=5 x

Wome | mnsen  Pagelyout  fomuss  Daa  Review  View

@ -
fcw oo [d Evea-.. 5 i [voma o == Newat || Em B[] | Erens A7 gy
3 copy - & -
e 5 zuE @Al WerseCntr - (8 = % » [543 | Conatoral_romt (XTI ooty [T - | et et Fomat S Fnas
" Fomatpante LR N R Euers (i nion ]| < T plenetary o | e Pt RO G e it St
Gipboars Font B Aignment 3[BT sy cels ating |
AL - £| v
ﬂ B c b E F Excel Options u v w X Y
2 =
3 Popular E Change options relatec 10 formula calculaion; performenes) and error handing RN,
4 Fromaes——
g [
£ Srosting Calcuation options
7 soe Workbook Calcuation ] Enabte eratve catuiation
> o © b -
Automatc exceptfor datatables
10 P— O o Moimum Shange:
13 XL
& Trust center L
15 Resources [ RiCt reference style
16 Formula AutoComplete G
7 Use table names in formulas
:g Use GetBivotData functions for PivotTable references
20 rorChecking
21

Enable background error checking

Indicate grrors using this color:

Error checking rules

Cells containing formulas that result in an error
Inconsistent calculated column formula n tables

Cells containing years represented as 2 digits )

Numbers formatted as text or preceded by an apostrophe

Formulas which omit cell n a region
Unlocked cells containing formulas

[ Formulas referring to empty cells
Data entered in a table is inyalid

Formulas inconsistent with other formulas n the region

SHESRE588985R3R2SVRNRRRBN

1T o] Sheet- /707 =

Ready | =

Unkited - Paint




Слика16
За EXCEL 2010:
Кликнути на дугме File у левом горњем углу и на падајућем менију кликнути на дугме Options. Слика 17
Слика 17
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Слика 17
Из менија са леве стране изаберите Formulas. У секцији Calculation Options, у подсекцији Workbook Calculation одаберите опцију Automatic као на слици 18 и потврдите.
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Слика 18
Пријатан рад Вам  желим
Драгољуб Матић
024655190 dragoljub.matic@trezor.gov.rs -
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